Enterprise & Education Chat Errors
This is now resolved.
- Incident ID
- #00548f17
- Impact
- none
- Components
- openai
Updates
-
identified Jul 31, 2026, 5:04 PM GMT+08:00
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
-
identified Jul 31, 2026, 5:05 PM GMT+08:00
We have identified that some ChatGPT Business and Education users are experiencing elevated errors when starting or continuing conversations. We are working on implementing a mitigation and will provide another update as soon as we have more information.
-
monitoring Jul 31, 2026, 5:06 PM GMT+08:00
The issue has been mitigated.
-
resolved Jul 31, 2026, 5:28 PM GMT+08:00
This is now resolved.