Service disruption on Claude services
The issue affecting Claude services has been resolved. Impact occurred from 06:55 to 07:40 UTC.
- Incident ID
- #0725cdb6
- Impact
- major
- Components
- anthropic
Updates
-
identified Jun 18, 2026, 3:41 PM GMT+08:00
We have identified the cause of the issue affecting Claude.ai and are working on a fix. We will provide an update as soon as possible.
-
resolved Jun 18, 2026, 4:19 PM GMT+08:00
The issue affecting Claude services has been resolved. Impact occurred from 06:55 to 07:40 UTC.