Elevated conversation and login errors on ChatGPT for iOS and macOS
All impacted services have now fully recovered.
- Incident ID
- #0a9f0e0e
- Impact
- minor
- Components
- openai
Updates
-
investigating Jul 12, 2026, 5:49 PM GMT+08:00
We are investigating an issue where some users may encounter 403 errors when loading or using ChatGPT conversations on iOS. We will provide updates as we learn more.
-
investigating Jul 12, 2026, 7:02 PM GMT+08:00
We are continuing to investigate elevated errors affecting some users on iOS. Some users may be unable to load or use conversations.
-
investigating Jul 12, 2026, 7:29 PM GMT+08:00
We are continuing to investigate elevated errors affecting conversations, sign-ups, and sign-ins for some users on iOS and macOS.
-
identified Jul 12, 2026, 8:02 PM GMT+08:00
We have identified the issue causing elevated conversation, sign-up, and sign-in errors for some users on iOS and macOS. We are working to implement a mitigation.
-
identified Jul 12, 2026, 8:34 PM GMT+08:00
We have implemented a mitigation that restored conversation access for affected users on iOS and macOS. We are continuing to work on mitigating sign-up and sign-in errors.
-
identified Jul 12, 2026, 9:09 PM GMT+08:00
We have restored sign-in access for affected users. We are continuing to work on mitigating account creation and password update errors on iOS and macOS.
-
monitoring Jul 12, 2026, 11:15 PM GMT+08:00
A mitigation has been applied, and the affected services have recovered. We are monitoring the results.
-
resolved Jul 12, 2026, 11:28 PM GMT+08:00
All impacted services have now fully recovered.