Elevated errors on Google connectors
This issue has been resolved.
- Incident ID
- #146baf50
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Aug 21, 2026, 2:32 AM GMT+08:00
We are investigating elevated errors affecting Google connectors (Sheets, Docs, Slides, and Chat) and custom Google integrations on Claude.ai. Core functionality is not affected. We will provide an update as soon as possible.
-
resolved Aug 21, 2026, 3:01 AM GMT+08:00
This issue has been resolved.