Disruption in service availabilty for Free and Go users
All impacted services have now fully recovered.
- Incident ID
- #15df6385
- Impact
- minor
- Components
- openai
Updates
-
identified Jun 7, 2026, 11:08 PM GMT+08:00
We have identified the issue for the listed services. We are currently working on a mitigation.
-
resolved Jun 8, 2026, 2:06 AM GMT+08:00
All impacted services have now fully recovered.