Elevated error rates on Opus 4.7
This incident has been resolved.
- Incident ID
- #15e8d2f1
- Impact
- none
- Components
- anthropic
Updates
-
monitoring May 25, 2026, 6:32 PM GMT+08:00
We had an elevated error rate on Opus 4.7 from 6:30 UTC until 10:30 UTC
-
resolved May 25, 2026, 6:39 PM GMT+08:00
This incident has been resolved.