Elevated errors on Claude Opus 5 and Haiku 4.5
As of 7:34 PST / 14:34 UTC the errors have returned to baseline.
- Incident ID
- #186c346b
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Jul 27, 2026, 9:39 PM GMT+08:00
We are currently investigating this issue.
-
investigating Jul 27, 2026, 9:41 PM GMT+08:00
We are continuing to investigate this issue.
-
investigating Jul 27, 2026, 9:42 PM GMT+08:00
We are currently investigating this issue.
-
investigating Jul 27, 2026, 10:04 PM GMT+08:00
Haiku 4.5 is also returning errors.
-
resolved Jul 27, 2026, 10:36 PM GMT+08:00
As of 7:34 PST / 14:34 UTC the errors have returned to baseline.