Increased latency for Codex compaction for a subset of users
All impacted services have now fully recovered.
- Incident ID
- #1d31d330
- Impact
- minor
- Components
- openai
Updates
-
identified Jun 4, 2026, 10:57 AM GMT+08:00
We have identified that users are experiencing elevated latency for the impacted services. We are working on implementing a mitigation.
-
resolved Jun 4, 2026, 12:37 PM GMT+08:00
All impacted services have now fully recovered.