Guest users are experiencing elevated error rate when using ChatGPT conversations.
Incident resolved.
- Incident ID
- #1ddb9673
- Impact
- minor
- Components
- openai
Updates
-
investigating Jun 2, 2026, 8:04 PM GMT+08:00
Guest users are experiencing elevated error rate when using ChatGPT conversations.
-
monitoring Jun 2, 2026, 8:47 PM GMT+08:00
Monitoring recovery.
-
resolved Jun 2, 2026, 9:16 PM GMT+08:00
Incident resolved.