Degraded performance for multiple models
This issue has been resolved.
- Incident ID
- #204c6dc0
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Aug 12, 2026, 9:50 PM GMT+08:00
We are investigating elevated errors on requests to multiple models. We will provide an update as soon as possible.
-
identified Aug 13, 2026, 12:10 AM GMT+08:00
We have identified an issue which resulted in errors across multiple models. At this time, errors are primarily impacting Claude Fable 5 and we are working to fully resolve these issues.
-
identified Aug 13, 2026, 1:28 AM GMT+08:00
We are continuing to work to resolve an issue resulting in slightly elevated errors on requests to Claude Fable 5. We will provide an update as soon as possible.
-
resolved Aug 13, 2026, 2:07 AM GMT+08:00
This issue has been resolved.