Degraded performance on claude.ai and Claude Code
The issue affecting Claude Code has been resolved. Impact occurred from 16∶55 to 19∶16 UTC.
- Incident ID
- #2190edd8
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Sep 1, 2026, 3:21 AM GMT+08:00
We are investigating reports of degraded performance affecting Claude in Slack, Claude Code on the web, and Code Review. We will provide an update as soon as possible.
-
resolved Sep 1, 2026, 4:36 AM GMT+08:00
The issue affecting Claude Code has been resolved. Impact occurred from 16∶55 to 19∶16 UTC.