Elevated errors for Claude Opus 4.7
This incident has been resolved.
- Incident ID
- #24b19a17
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Jun 1, 2026, 8:15 PM GMT+08:00
We are currently investigating this issue.
-
identified Jun 1, 2026, 8:19 PM GMT+08:00
The issue has been identified and a fix is being implemented.
-
monitoring Jun 1, 2026, 8:48 PM GMT+08:00
A fix has been implemented and we are monitoring the results.
-
resolved Jun 1, 2026, 9:33 PM GMT+08:00
This incident has been resolved.