FedRAMP workspaces and API orgs have degraded performance
We are still investigating the issue for the listed services.
Ongoing for 1d and 11h
- Incident ID
- #258df008
- Impact
- minor
- Components
- openai
Updates
-
identified Jun 16, 2026, 5:23 AM GMT+08:00
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
-
investigating Jun 16, 2026, 6:16 AM GMT+08:00
We are investigating the issue for the listed services.
-
investigating Jun 17, 2026, 9:24 AM GMT+08:00
We are still investigating the issue for the listed services.