Elevated Errors for Sora API
All impacted services have now fully recovered.
- Incident ID
- #26465309
- Impact
- critical
- Components
- openai
Updates
-
investigating Jul 11, 2026, 2:35 PM GMT+08:00
We are investigating the issue for the listed services.
-
resolved Jul 11, 2026, 3:03 PM GMT+08:00
All impacted services have now fully recovered.