Errors with conversations on Android and iOS devices
All impacted services have now fully recovered.
- Incident ID
- #29484a00
- Impact
- major
- Components
- openai
Updates
-
identified Jun 18, 2026, 1:20 AM GMT+08:00
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
-
monitoring Jun 18, 2026, 1:44 AM GMT+08:00
We have applied the mitigation and are monitoring the recovery.
-
resolved Jun 18, 2026, 2:23 AM GMT+08:00
All impacted services have now fully recovered.