Users in APAC region may face increased error in ChatGPT, Work, image generation, file upload, Voice, and Codex Cloud
All impacted services have now fully recovered.
- Incident ID
- #39042451
- Impact
- minor
- Components
- openai
Updates
-
investigating Sep 4, 2026, 3:00 PM GMT+08:00
We are investigating the issue for the listed services.
-
monitoring Sep 4, 2026, 5:47 PM GMT+08:00
We have applied the mitigation and are monitoring the recovery.
-
resolved Sep 4, 2026, 6:46 PM GMT+08:00
All impacted services have now fully recovered.