Registration SMS delivery failures
Registration SMS delivery has recovered.
- Incident ID
- #3af3a833
- Impact
- major
- Components
- notify
Updates
-
investigating May 31, 2026, 4:22 PM GMT+08:00
We are investigating registration SMS delivery issues.
-
monitoring May 31, 2026, 5:01 PM GMT+08:00
A fix has been applied. We are monitoring recovery.
-
resolved May 31, 2026, 5:07 PM GMT+08:00
Registration SMS delivery has recovered.