Users may experience an increase in error rates in Workspace Agents and ChatGPT Work on Web and Mobile
We have applied the mitigation and are monitoring the recovery.
Ongoing for 1h and 56m
- Incident ID
- #3c919082
- Impact
- minor
- Components
- openai
Updates
-
identified Aug 28, 2026, 2:00 AM GMT+08:00
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
-
identified Aug 28, 2026, 2:16 AM GMT+08:00
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
-
monitoring Aug 28, 2026, 3:07 AM GMT+08:00
We have applied the mitigation and are monitoring the recovery.