Elevated errors on Claude Code and Claude Cowork
The issue affecting Claude Cowork and Claude Code on the web has been resolved.
- Incident ID
- #45e91e27
- Impact
- major
- Components
- anthropic
Updates
-
identified Aug 29, 2026, 1:22 AM GMT+08:00
We have identified an issue with an upstream cloud provider affecting Claude Cowork and Claude Code on the web. Some sessions may fail to start or disconnect mid-task; affected sessions can be retried. We are in contact with the provider and will provide an update as soon as possible.
-
monitoring Aug 29, 2026, 2:21 AM GMT+08:00
A mitigation has been applied for the issue affecting Claude Cowork and Claude Code on the web, and we are monitoring for recovery. Sessions that disconnected earlier can be retried
-
resolved Aug 29, 2026, 4:21 AM GMT+08:00
The issue affecting Claude Cowork and Claude Code on the web has been resolved.