Elevated errors for multiple models
This issue has been resolved. From 11:30am PT / 18:30 UTC through to 3:15pm PT / 22:15 UTC some users experienced elevated errors on requests to Claude Models. Most errors were experienced within the first hour of the impact window.
- Incident ID
- #46b61175
- Impact
- major
- Components
- anthropic
Updates
-
investigating Jul 17, 2026, 2:36 AM GMT+08:00
We are investigating elevated errors on requests to multiple models. We will provide an update as soon as possible.
-
identified Jul 17, 2026, 3:14 AM GMT+08:00
We have identified the cause of elevated errors on requests to multiple models, and are working to resolve this issue. We will provide an update as soon as possible.
-
identified Jul 17, 2026, 4:07 AM GMT+08:00
We are continuing to work to resolve issues resulting in elevated errors on requests to some Anthropic models. We will provide additional updates as soon as possible.
-
identified Jul 17, 2026, 4:58 AM GMT+08:00
At this time, we are seeing recovery on requests to most models. We are continuing to see elevated errors on requests to Claude Fable 5 and Mythos 5, and are working to resolve these remaining issues. We will provide an additional update as soon as possible.
-
monitoring Jul 17, 2026, 6:01 AM GMT+08:00
We have seen success rates recover and are continuing to monitor closely to ensure no further issues. We will provide an additional update shortly.
-
resolved Jul 17, 2026, 6:53 AM GMT+08:00
This issue has been resolved. From 11:30am PT / 18:30 UTC through to 3:15pm PT / 22:15 UTC some users experienced elevated errors on requests to Claude Models. Most errors were experienced within the first hour of the impact window.