Elevated errors on several models
From 8:28am PT / 15:28 UTC through 9:26am PT / 16:26 UTC users experienced elevated errors on requests to multiple Claude models. This issue has been resolved.
- Incident ID
- #4a3646cc
- Impact
- critical
- Components
- anthropic
Updates
-
investigating Jul 21, 2026, 11:35 PM GMT+08:00
We are currently investigating this issue.
-
identified Jul 21, 2026, 11:51 PM GMT+08:00
The issue has been identified and a fix is being implemented.
-
monitoring Jul 22, 2026, 1:07 AM GMT+08:00
A fix has been implemented and we are monitoring the results.
-
resolved Jul 22, 2026, 2:18 AM GMT+08:00
From 8:28am PT / 15:28 UTC through 9:26am PT / 16:26 UTC users experienced elevated errors on requests to multiple Claude models. This issue has been resolved.