Elevated errors for multiple models
This issue has been resolved. From 9:50pm PT / 04:50 UTC through 00:36am PT / 07:36 UTC, users saw elevated errors on requests to Claude models, including Claude Opus 5 and Fable 5.
- Incident ID
- #4c26671d
- Impact
- major
- Components
- anthropic
Updates
-
investigating Aug 24, 2026, 1:06 PM GMT+08:00
We are investigating elevated errors on requests to Claude Mythos 5, Claude Fable 5, Claude Opus 5, and Claude Opus 4.8. We will provide an update as soon as possible.
-
identified Aug 24, 2026, 1:27 PM GMT+08:00
We have identified the cause of elevated errors on requests to Claude Mythos 5, Claude Fable 5, Claude Opus 5, and other Claude models and are working on a fix. We will provide an update as soon as possible.
-
identified Aug 24, 2026, 2:42 PM GMT+08:00
We are continuing to work to resolve issues causing elevated requests on multiple models. We will provide an update as soon as possible.
-
identified Aug 24, 2026, 3:47 PM GMT+08:00
At this time, we have seen errors stabilize on Opus 5 and Fable 5, and are working to fully resolve success rates on all affected models. We will provide an update as soon as possible.
-
resolved Aug 24, 2026, 4:30 PM GMT+08:00
This issue has been resolved. From 9:50pm PT / 04:50 UTC through 00:36am PT / 07:36 UTC, users saw elevated errors on requests to Claude models, including Claude Opus 5 and Fable 5.