Degraded performance on Claude for Microsoft Office 365
This issue has been resolved.
- Incident ID
- #4cdc725e
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Sep 2, 2026, 12:02 AM GMT+08:00
We are investigating elevated errors affecting Claude for Microsoft Office 365. We will provide an update as soon as possible.
-
resolved Sep 2, 2026, 12:22 AM GMT+08:00
This issue has been resolved.