Sonnet 4.5 elevated errors
This incident has been resolved.
- Incident ID
- #4cef6214
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Jun 1, 2026, 5:08 PM GMT+08:00
We are currently investigating this issue.
-
monitoring Jun 1, 2026, 5:13 PM GMT+08:00
A fix has been implemented and we are monitoring the results.
-
monitoring Jun 1, 2026, 5:17 PM GMT+08:00
We are continuing to monitor for any further issues.
-
resolved Jun 1, 2026, 5:28 PM GMT+08:00
This incident has been resolved.