Unexpected logouts for some ChatGPT web users
The issue causing some ChatGPT web users to be unexpectedly logged out when refreshing the page has been resolved.
- Incident ID
- #5044a6ef
- Impact
- minor
- Components
- openai
Updates
-
investigating Aug 22, 2026, 3:48 AM GMT+08:00
We’re investigating an issue causing some ChatGPT web users to be unexpectedly logged out when refreshing the page.
-
monitoring Aug 22, 2026, 4:36 AM GMT+08:00
We have applied a mitigation and are seeing recovery from the issue causing some ChatGPT web users to be unexpectedly logged out when refreshing the page. We’ll continue monitoring closely to confirm the recovery is sustained.
-
resolved Aug 22, 2026, 7:15 AM GMT+08:00
The issue causing some ChatGPT web users to be unexpectedly logged out when refreshing the page has been resolved.