Elevated errors for Claude Code in Slack
This incident has been resolved.
- Incident ID
- #529c5bb0
- Impact
- minor
- Components
- anthropic
Updates
-
investigating May 26, 2026, 9:56 AM GMT+08:00
We are currently investigating this issue.
-
resolved May 26, 2026, 1:19 PM GMT+08:00
This incident has been resolved.