Service disruption on Claude Services
This incident has been resolved.
- Incident ID
- #5c8b3ca5
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Jul 23, 2026, 1:27 AM GMT+08:00
We are investigating an outage affecting features such as document creation in claude.ai, Cowork Remote, Claude Code, Claude Code on the Web, Claude Tag, and Claude Design
-
identified Jul 23, 2026, 1:28 AM GMT+08:00
The issue has been identified and a fix is being implemented.
-
resolved Jul 23, 2026, 1:45 AM GMT+08:00
This incident has been resolved.