Opus 4.8 errors
This incident has been resolved.
- Incident ID
- #71d9be99
- Impact
- none
- Components
- anthropic
Updates
-
monitoring Jun 17, 2026, 3:59 AM GMT+08:00
Opus 4.8 error rates were elevated from 12:41 PDT to approximately 12:53 PDT. The team is monitoring.
-
resolved Jun 17, 2026, 4:16 AM GMT+08:00
This incident has been resolved.