Elevated errors on Claude Haiku 4.5
The incident is now resolved. The impact started at 11:35 PT / 18:35 UTC and ended at 12:30 PT / 19:30 UTC.
- Incident ID
- #7b35321a
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Jun 9, 2026, 3:10 AM GMT+08:00
We are currently investigating this issue.
-
resolved Jun 9, 2026, 3:52 AM GMT+08:00
The incident is now resolved. The impact started at 11:35 PT / 18:35 UTC and ended at 12:30 PT / 19:30 UTC.