Elevated Errors for Thinking mode in ChatGPT
All impacted services have now fully recovered.
- Incident ID
- #7cbdbf2f
- Impact
- minor
- Components
- openai
Updates
-
investigating Aug 20, 2026, 9:56 PM GMT+08:00
We are investigating an issue causing some users to experience errors when using Thinking in ChatGPT.
-
investigating Aug 20, 2026, 10:12 PM GMT+08:00
We are investigating an issue causing some users to experience errors when using Thinking mode and Image Generation in ChatGPT.
-
monitoring Aug 20, 2026, 10:53 PM GMT+08:00
We have implemented a mitigation for the issue for elevated errors for Thinking Mode and Image Generation in ChatGPT/ChatGPT Work
-
resolved Aug 21, 2026, 12:51 AM GMT+08:00
All impacted services have now fully recovered.