Elevated errors deploying Sites
The issue affecting site deployments has been resolved.
- Incident ID
- #7de6091d
- Impact
- minor
- Components
- openai
Updates
-
identified Aug 19, 2026, 3:17 AM GMT+08:00
We have identified an issue causing elevated errors when deploying Sites. We are working to implement a mitigation.
-
monitoring Aug 19, 2026, 3:26 AM GMT+08:00
We have implemented a mitigation for the issue affecting site deployments and are monitoring the results.
-
resolved Aug 19, 2026, 3:37 AM GMT+08:00
The issue affecting site deployments has been resolved.