Elevated 431 Errors
All impacted services have now fully recovered.
- Incident ID
- #7f869a78
- Impact
- minor
- Components
- openai
Updates
-
identified Jun 12, 2026, 6:22 AM GMT+08:00
We have identified that some users are experiencing elevated 431 errors for the impacted services. We are working on implementing a mitigation.
-
investigating Jun 12, 2026, 6:59 AM GMT+08:00
We are continuing to investigate the issue regarding elevated 431 errors and are working on the mitigation.
-
monitoring Jun 12, 2026, 7:25 AM GMT+08:00
We have applied the mitigation and are monitoring the recovery.
-
resolved Jun 12, 2026, 8:47 AM GMT+08:00
All impacted services have now fully recovered.