Issues reaching status.claude.com
The issue resulting in users being unable to reach status.claude.com has been resolved.
- Incident ID
- #80859c3f
- Impact
- none
- Components
- anthropic
Updates
-
investigating Aug 14, 2026, 3:58 PM GMT+08:00
We are aware of issues with reaching status.claude.com, specifically regarding an invalid certificate issues. We are working to resolve these issues as soon as possible.
-
resolved Aug 14, 2026, 6:53 PM GMT+08:00
The issue resulting in users being unable to reach status.claude.com has been resolved.