Elevated errors on Claude Haiku 4.5
This incident has been resolved.
- Incident ID
- #844b15eb
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Jun 10, 2026, 9:06 PM GMT+08:00
We are currently investigating this issue.
-
identified Jun 10, 2026, 9:19 PM GMT+08:00
The issue has been identified and a fix is being implemented.
-
identified Jun 10, 2026, 10:59 PM GMT+08:00
We are continuing to work on a fix for this issue.
-
monitoring Jun 11, 2026, 12:20 AM GMT+08:00
A fix has been implemented and we are monitoring the results.
-
monitoring Jun 11, 2026, 1:13 AM GMT+08:00
We are continuing to monitor Claude Haiku 4.5 towards full recovery, and at this point have seen success rates recover to close to normal operating levels. We are working to ensure there are no further issues.
-
resolved Jun 11, 2026, 1:21 AM GMT+08:00
This incident has been resolved.