Elevated errors for Claude Sonnet 5
The issue affecting Claude Sonnet 5 has been resolved. Impact occurred from 2:05pm PT / 21:05 UTC to 2:19pm PT / 21:19 UTC.
- Incident ID
- #849e2045
- Impact
- major
- Components
- anthropic
Updates
-
investigating Sep 3, 2026, 5:17 AM GMT+08:00
We are investigating elevated errors on requests to Claude Sonnet 5. We will provide an update as soon as possible.
-
resolved Sep 3, 2026, 5:44 AM GMT+08:00
The issue affecting Claude Sonnet 5 has been resolved. Impact occurred from 2:05pm PT / 21:05 UTC to 2:19pm PT / 21:19 UTC.