OAuth Account Creation / Login Error
All impacted services have now fully recovered.
- Incident ID
- #84f9739e
- Impact
- minor
- Components
- openai
Updates
-
identified Jun 16, 2026, 2:05 AM GMT+08:00
We have identified that users are experiencing an error when attempting to create an account or logging in using Google OAuth for the impacted services. We are working on implementing a mitigation.
-
resolved Jun 16, 2026, 4:12 AM GMT+08:00
All impacted services have now fully recovered.