Elevated errors for multiple models
The issue affecting Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5 has been resolved. Impact has ended as of 9:16 PT / 16:16 UTC.
- Incident ID
- #87554f7e
- Impact
- major
- Components
- anthropic
Updates
-
investigating Sep 3, 2026, 9:26 PM GMT+08:00
We are investigating elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5. We will provide an update as soon as possible.
-
identified Sep 3, 2026, 9:41 PM GMT+08:00
We have identified the cause of elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5 and are working on a fix. We will provide an update as soon as possible.
-
identified Sep 3, 2026, 9:50 PM GMT+08:00
An exhaustive list of affected models: Mythos/Fable 5.1, Mythos/Fable 5, Opus 5, Opus 4.8, Opus 4.6.
-
identified Sep 3, 2026, 10:49 PM GMT+08:00
We are continuing to work on a fix for this issue.
-
identified Sep 3, 2026, 11:25 PM GMT+08:00
The only affected models right now are Opus 4.8 and Opus 5. The rest of the models have recovered to baseline error rate.
-
monitoring Sep 4, 2026, 12:06 AM GMT+08:00
A fix has been deployed for Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5 and we are monitoring for recovery.
-
resolved Sep 4, 2026, 12:23 AM GMT+08:00
The issue affecting Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5 has been resolved. Impact has ended as of 9:16 PT / 16:16 UTC.