Elevated errors on multiple models
We are continuing to work to fully resolve errors impacting some requests, and will provide an additional update as soon as possible.
Ongoing for 1h and 42m
- Incident ID
- #8806434e
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Jul 9, 2026, 2:00 AM GMT+08:00
We are currently investigating this issue.
-
identified Jul 9, 2026, 2:28 AM GMT+08:00
We have identified an issue causing elevated errors on requests to some models, and our team is working to resolve this issue as quickly as possible. We will provide an additional update shortly.
-
monitoring Jul 9, 2026, 3:05 AM GMT+08:00
At this time, success rates have recovered across impacted models and we are monitoring closely to ensure no further issues occur.
-
identified Jul 9, 2026, 3:29 AM GMT+08:00
We are continuing to work to fully resolve errors impacting some requests, and will provide an additional update as soon as possible.