Elevated errors with image generation in ChatGPT
All impacted services have now fully recovered.
- Incident ID
- #8811baed
- Impact
- minor
- Components
- openai
Updates
-
investigating Jul 7, 2026, 7:29 PM GMT+08:00
We are investigating elevated errors affecting image generation in ChatGPT. Some users may be unable to generate images.
-
identified Jul 7, 2026, 8:17 PM GMT+08:00
We have identified the issue and are implementing a mitigation. Some users may continue to experience errors with image generation in ChatGPT while we implement the mitigation.
-
monitoring Jul 7, 2026, 10:40 PM GMT+08:00
We have implemented a mitigation and are seeing error rates return to normal levels. We are monitoring the recovery, and some users may continue to experience errors with image generation in ChatGPT.
-
resolved Jul 8, 2026, 12:12 AM GMT+08:00
All impacted services have now fully recovered.