Degraded performance on claude.ai
This issue has been resolved.
- Incident ID
- #8c6c6315
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Sep 1, 2026, 1:23 AM GMT+08:00
We are investigating reports of elevated errors affecting chats on claude.ai. We will provide an update as soon as possible.
-
monitoring Sep 1, 2026, 1:32 AM GMT+08:00
We have seen success rates return to normal for requests on Claude.ai and are monitoring closely.
-
resolved Sep 1, 2026, 1:52 AM GMT+08:00
This issue has been resolved.