Claude Tag seeing elevated GitHub operation failures
Our team is observing a lower error rate after these changes. We will continue investigating in-case we observe any spikes.
- Incident ID
- #982f319e
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Jul 7, 2026, 5:49 AM GMT+08:00
We are currently investigating elevated error rates on calls made Claude Tag. Our team is actively working to identify the root cause. You may experience errors such as GitHub operations denied.
-
investigating Jul 7, 2026, 11:30 PM GMT+08:00
Our team has made some changes to update the load to GitHub, that we think will reduce this error rate.
-
resolved Jul 7, 2026, 11:52 PM GMT+08:00
Our team is observing a lower error rate after these changes. We will continue investigating in-case we observe any spikes.