Elevated error rates for GPT 5.5 in Codex
All impacted services have now fully recovered.
- Incident ID
- #9cd38cc2
- Impact
- minor
- Components
- openai
Updates
-
identified Jun 12, 2026, 4:59 AM GMT+08:00
We have identified that users are experiencing elevated errors when using GPT 5.5 in Codex. We are working on implementing a mitigation.
-
monitoring Jun 12, 2026, 5:33 AM GMT+08:00
We have applied the mitigation and are monitoring the recovery.
-
resolved Jun 12, 2026, 6:28 AM GMT+08:00
All impacted services have now fully recovered.