Elevated errors affecting ChatGPT Go conversations
All impacted services have now fully recovered.
- Incident ID
- #a0791ece
- Impact
- minor
- Components
- openai
Updates
-
investigating Aug 11, 2026, 10:10 PM GMT+08:00
We are investigating the issue for the listed services.
-
resolved Aug 11, 2026, 10:20 PM GMT+08:00
All impacted services have now fully recovered.