Users may experience issue with Codex Cloud tasks
All impacted services have now fully recovered.
- Incident ID
- #a0abd63b
- Impact
- minor
- Components
- openai
Updates
-
investigating Jun 16, 2026, 8:07 AM GMT+08:00
We are investigating the issue for the listed services.
-
resolved Jun 16, 2026, 8:55 AM GMT+08:00
All impacted services have now fully recovered.