gpt-4o-mini high error rate
All impacted services have now fully recovered.
- Incident ID
- #a60f16d6
- Impact
- minor
- Components
- openai
Updates
-
monitoring Jun 24, 2026, 1:59 PM GMT+08:00
We have applied the mitigation and are monitoring the recovery.
-
resolved Jun 24, 2026, 2:07 PM GMT+08:00
All impacted services have now fully recovered.