opus 4.7 elevated errors
This incident has been resolved.
- Incident ID
- #a6e5a1d5
- Impact
- minor
- Components
- anthropic
Updates
-
investigating May 31, 2026, 6:58 AM GMT+08:00
We are currently investigating this issue.
-
resolved May 31, 2026, 8:16 AM GMT+08:00
This incident has been resolved.