Computer use errors in the ChatGPT desktop app
All impacted services have now fully recovered.
- Incident ID
- #a84ae35f
- Impact
- none
- Components
- openai
Updates
-
identified Aug 7, 2026, 7:52 AM GMT+08:00
We have identified that some users may be experiencing issues with computer use in the latest ChatGPT desktop app update. We are working on implementing a mitigation.
-
resolved Aug 7, 2026, 8:30 AM GMT+08:00
All impacted services have now fully recovered.