Elevated errors affecting ChatGPT conversations
Mitigation has been implemented, and we are monitoring the recovery of ChatGPT conversations.
Ongoing for 20h and 49m
- Incident ID
- #a8dfec7e
- Impact
- minor
- Components
- openai
Updates
-
investigating Jul 26, 2026, 6:09 AM GMT+08:00
We are investigating intermittent errors that may prevent some users from loading or continuing conversations in ChatGPT. The current period of impact began around 1:00 PM PT.
-
identified Jul 26, 2026, 7:16 AM GMT+08:00
We have identified the source of intermittent errors affecting some ChatGPT conversations and are working to mitigate the issue. Error rates have decreased, but some users may continue to experience failures.
-
monitoring Jul 26, 2026, 7:57 AM GMT+08:00
Mitigation has been implemented, and we are monitoring the recovery of ChatGPT conversations.