Elevated errors for ChatGPT Pro
All impacted services have now fully recovered.
- Incident ID
- #a9750566
- Impact
- minor
- Components
- openai
Updates
-
identified Jun 3, 2026, 7:28 AM GMT+08:00
We are investigating elevated errors affecting some ChatGPT Pro users. Impacted users may see Thinking Failed when using the Pro model. We have identified the issue and are working to restore normal availability. We are seeing signs of recovery.
-
monitoring Jun 3, 2026, 7:36 AM GMT+08:00
We have applied the mitigation and are monitoring the recovery.
-
resolved Jun 3, 2026, 8:14 AM GMT+08:00
All impacted services have now fully recovered.