Users may experience elevated errors uploading, deleting, and navigating files in the ChatGPT Library
All impacted services have now fully recovered.
- Incident ID
- #aaa6db69
- Impact
- minor
- Components
- openai
Updates
-
investigating Jul 13, 2026, 5:11 PM GMT+08:00
We are investigating the issue for the listed services.
-
investigating Jul 13, 2026, 6:13 PM GMT+08:00
We are continuing to investigate elevated errors affecting file uploads, deletions, and navigation in the ChatGPT Library.
-
monitoring Jul 13, 2026, 7:11 PM GMT+08:00
We have applied the mitigation and are monitoring the recovery.
-
investigating Jul 13, 2026, 7:48 PM GMT+08:00
We are investigating the issue for the listed services.
-
monitoring Jul 13, 2026, 9:11 PM GMT+08:00
We have applied the mitigation and are monitoring the recovery.
-
resolved Jul 13, 2026, 10:35 PM GMT+08:00
All impacted services have now fully recovered.